Search found 14 matches

by jtt777
Mon Sep 01, 2014 12:44 pm
Forum: Accessories
Topic: XGPS160 update rate error of 0 Hz, latest firmware, helpneed
Replies: 3
Views: 3118

Re: XGPS160 update rate error of 0 Hz, latest firmware, help

Thanks Harry, though i was close to a window, maybe that wasn't good enough. I went outside and tried it a couple times there and so far it seems that I've always gotten a good refresh rate. So perhaps the issue was the lack of valid information (though it did say that all the position data was "Exc...
by jtt777
Mon Sep 01, 2014 12:16 pm
Forum: Accessories
Topic: XGPS160 update rate error of 0 Hz, latest firmware, helpneed
Replies: 3
Views: 3118

XGPS160 update rate error of 0 Hz, latest firmware, helpneed

Hi all, I am having issues getting Harry's lap timer to work with the XGPS160. The iPhone and the GPS pair perfects and I am running the newest version of iOS (7.1.2) but when i go to look at Satellites in HLT, there is plenty of data and position information, a ton of satelites detected but the upd...
by jtt777
Tue Aug 06, 2013 4:40 am
Forum: FAQs and HOW-TOs
Topic: [FAQ] Preparing iOS and GoPro MultiCam Devices for Recording
Replies: 67
Views: 42579

Re: [FAQ] Preparing iOS and GoPro MultiCam Devices for Recor

Hi Harry! Amazing amazing software I just put to work at Watkins Glen and I loved it. Everyone I showed it to was very impressed. One problem i did see was getting the GoPro to consistantly work as you describe here. I have the right password and setup and everytime i started the "Video" section, it...