Search found 23 matches

by Srcypher
Fri Jan 31, 2014 12:32 pm
Forum: Tracks
Topic: Mosport DDT
Replies: 4
Views: 2295

Mosport DDT

The Old Mosport DDT in Canada track has been decomissioned and is being replaced with new larger layout.
I'll certainly be submitting a track if one hasn't been sent in when I go in March;
FYI so you can deactivate/remove the old DDT..
by Srcypher
Mon Nov 04, 2013 12:38 pm
Forum: VideoPro
Topic: Silly Question #257: BB Z10
Replies: 1
Views: 3636

Silly Question #257: BB Z10

This is guaranteed to be silly question, but I want to ask anyway.
I have a BB Z10 laying around not doing anything

Is there anyway to use it as a camera/multi-cam for the HLT I run on my iphone?
by Srcypher
Wed Jun 26, 2013 1:19 am
Forum: Announcements
Topic: Usability Suggestions for LapTimer v17.5
Replies: 27
Views: 14951

Re: Usability Suggestions for LapTimer v17.5

Lap preview with G-Force colors and speed markers; be able to flip through different laps without exiting the existing lap; too much of a hassle whse comparing laps.
by Srcypher
Sun Jun 23, 2013 1:02 pm
Forum: Announcements
Topic: Usability Suggestions for LapTimer v17.5
Replies: 27
Views: 14951

Re: Usability Suggestions for LapTimer v17.5

+1 on the "ready to record, everything is set up correctly, I know where I am". Most of my usability issues are around that. Another issue, when setting pois. My coordinate vs the map. There seems to be an offset, so I'm never quite sure if the poi i set will be triggered. If there was a way to see ...
by Srcypher
Sat Jun 22, 2013 8:28 pm
Forum: Trouble Shooting
Topic: Triggering all but no data in lap list
Replies: 3
Views: 754

Re: Triggering all but no data in lap list

Had done both of those; still no good. Tone of free space... Ended up daleting all data and reloading the track. Now it is recording. I had added some splits to the track, but I don't understand how that would have affected this. It was tracking time during the runs, but after the "cancel" I put on ...
by Srcypher
Sat Jun 22, 2013 6:47 pm
Forum: Trouble Shooting
Topic: Triggering all but no data in lap list
Replies: 3
Views: 754

Triggering all but no data in lap list

Title says it all. Shannonville SMP track. I can see HLTis getting triggered, beeping for splits, cameras started, but when done, there is no data in lap list anywhere...what should I be looking for as a problem?
by Srcypher
Wed Jun 12, 2013 12:05 am
Forum: Trouble Shooting
Topic: MultiCam problem with iCloud
Replies: 32
Views: 6504

Re: MultiCam problem with iCloud

Less than 4 minutes in length at 720-60 fps. Not large. Wifi only. Cellular iff. It immediately says upload started and local, and they appeared in iCloud somewhat timely. It was getting them down to the ipad that took a long time.
by Srcypher
Tue Jun 11, 2013 1:34 am
Forum: Trouble Shooting
Topic: MultiCam problem with iCloud
Replies: 32
Views: 6504

Re: MultiCam problem with iCloud

All was on. I have a true GP (was trainer version prior). After 4 hours one downloaded, and after 24 it all was in GP. Is that normal iCloud behavior?
by Srcypher
Mon Jun 10, 2013 2:47 am
Forum: Trouble Shooting
Topic: MultiCam problem with iCloud
Replies: 32
Views: 6504

Re: MultiCam problem with iCloud

What's the longest it would typically take to download to HLT? I have several videos that upload, show in iCloud, but haven't downloaded to my ipad HLT after a few hours. It has a red exclamation point. I've even gone in to manually download. As far as I can tell, I have iCloud on, auto download, et...
by Srcypher
Tue Jun 04, 2013 4:37 pm
Forum: Trouble Shooting
Topic: Missing Settings Menu
Replies: 4
Views: 1022

Re: Missing Settings Menu

I feel like...