Search found 21 matches

by sylvain007
Fri Apr 19, 2013 2:07 pm
Forum: Community
Topic: Share your video !
Replies: 250
Views: 67540

Re: Share your video !

[youtube]http://www.youtube.com/watch?v=9xYHtNaLjso[/youtube] Equipment: - Lotus Elise 135R (750Kg, 135CV) - GoPro Hero3 black - IPhone with Tomtom car kit - Kiwi Wifi - Harry Lap Timer - RaceRender here with the Mac beta - Picasa only to cut the video It is the first time I did this (I was waiting ...
by sylvain007
Wed Aug 08, 2012 4:56 pm
Forum: Community
Topic: Post Your Track Toy Here
Replies: 52
Views: 22670

Re: Post Your Track Toy Here

Lotus Elise 2003 135R
135 bhp
750Kg
Lots of fun
Image
by sylvain007
Fri Jun 29, 2012 1:38 pm
Forum: Trouble Shooting
Topic: Problems with video overlays
Replies: 132
Views: 28255

Re: Problems with video overlays

I did some test again in order to have better data rate in order to have a smooth overlay. This time, I have only 1 iPhone 4s in the car (no interference with others smartphone, etc.) I put the kiwi wifi next to the iphone (on the dashboard, the iphone is 1m away with nothing between them) The Tomto...
by sylvain007
Thu Jun 21, 2012 3:32 pm
Forum: Outdated
Topic: Features planned for LapTimer v16
Replies: 7
Views: 4925

Re: Features planned for LapTimer v16

Enhanced Lap Detail view by sensor information
Does it mean that I will be able to have the details of my water temp (Kiwi Wifi) tracked together with the lap record?
by sylvain007
Tue Jun 19, 2012 4:13 pm
Forum: Trouble Shooting
Topic: Problems with video overlays
Replies: 132
Views: 28255

Re: Problems with video overlays

I put the video in a specific folder in my computer named "GoPro" and next in iTunes I synchronize the pictures and videos (there is a checkbox to set) from this folder.
It will save the video (.mp4) in your library and next you will be able to use it in Laptimer.
by sylvain007
Sat Jun 16, 2012 7:09 am
Forum: Trouble Shooting
Topic: Problems with video overlays
Replies: 132
Views: 28255

Re: Problems with video overlays

Ok, so speed is also coming from the Kiwi Wifi, good to know.

I will check your advises and keep you posted. Maybe I should move the Kiwi closer to the iPhone too.
by sylvain007
Fri Jun 15, 2012 6:32 am
Forum: Trouble Shooting
Topic: Problems with video overlays
Replies: 132
Views: 28255

Re: Problems with video overlays

I am using: - iPhone 4s (on the right of the wheel) - Tomtom car kit - Kiwi Wifi (under passagers feet) - Harry v15 (last Saturday version available) - GoPro video Next, I imported the GoPro video on my iphone, and used the overlay functionality to generate these 3 videos: 1. With a passenger http:/...
by sylvain007
Wed Jan 04, 2012 5:28 pm
Forum: Engine Sensors
Topic: Where to get Water Temps
Replies: 6
Views: 2370

Re: Where to get Water Temps

Same request here ;)
viewtopic.php?f=8&t=103&p=418&hilit=water#p418
I hope to see it one day in the recorded data :D
by sylvain007
Thu Jun 16, 2011 5:27 pm
Forum: Trouble Shooting
Topic: OBD Data recording: chart issue
Replies: 2
Views: 1611

Re: OBD Data recording: chart issue

Hi Harry, I did not forget about you but I tried to save a good one. I did some tests, but I forgot to send them to you right away and now I can't find them back in the middle of all my recordings!!! So, I just sent you an example by email. I hope it is one that will allow you to investigate why it ...
by sylvain007
Tue May 10, 2011 11:20 am
Forum: Trouble Shooting
Topic: OBD Data recording: chart issue
Replies: 2
Views: 1611

OBD Data recording: chart issue

The coolant temperature is now available and works well: http://forum.gps-laptimer.de/viewtopic.php?f=6&t=26&p=191&hilit=temperature#p191 But, when I record the data (water temperature or any other OBD data), it displays nicely the chart, expect that the scale is totally wrong (always 0-1) that make...