Search found 5 matches

by will.horner
Tue Nov 03, 2020 6:57 pm
Forum: Trouble Shooting
Topic: LapTimer v24
Replies: 8
Views: 389

Re: LapTimer v24

Hi Harry! Well I downloaded the 24.0.2 update last night and I took the Vette for a test ride at lunch today! At first the Engine Gadget was not showing so I did the usual stuff including restarting HLT, turning on and off the Bluetooth on the phone, pulling out and reinserting the Kiwi 3, etc. I wa...
by will.horner
Wed Oct 28, 2020 7:23 pm
Forum: Trouble Shooting
Topic: LapTimer v24
Replies: 8
Views: 389

Re: LapTimer v24

Thanks again Harry for the prompt support!

I have not been getting the Engine Gadget when driving either. I will get the newest version, 24.0.2 as soon as I can and give it a try! I will keep you posted! I'm excited to get this working again!

Will
by will.horner
Mon Oct 26, 2020 5:30 pm
Forum: Trouble Shooting
Topic: LapTimer v24
Replies: 8
Views: 389

Re: LapTimer v24

Last picture showing that the Engine Gadget is not showing in the Video mode and that I have two little icons - a guage icon and a Lock Icon. What is the lock icon indicating?

Will
by will.horner
Mon Oct 26, 2020 5:28 pm
Forum: Trouble Shooting
Topic: LapTimer v24
Replies: 8
Views: 389

Re: LapTimer v24

Hi Harry, Thank you so much for the assistance and the prompt reply! Cannot beat the service for sure! So I did set the Manual Recording in the settings and I now see the START button in both the Timer and Speed modes! Thank you as this helps! Unfortunately when I check the video settings in the fix...
by will.horner
Fri Oct 23, 2020 5:01 pm
Forum: Trouble Shooting
Topic: LapTimer v24
Replies: 8
Views: 389

LapTimer v24

So I'm still having trouble with consistency with my ODB gauges showing in my videos. I have an Android phone (Samsung S20+ that the OS is updated), a 2001 Corvette Z06, a Kiwi 3 ODBC sensor connects at 4Hz and version 24.0.1 of HLT. I was just at a trackcross two weekends ago and I am getting the f...