Search found 6 matches

by JJMiladin
Sat Mar 21, 2020 10:45 pm
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

Re: OBD update rate?

Ok, the OBD sensor was not working but I did get the firmware update and now it connects in the OBD app but it still does not connect in LapTimer. Still shows obd update rate problem.
by JJMiladin
Sun Mar 08, 2020 12:15 am
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

Re: OBD update rate?

I went to the FAQ and Changed the broadcast request from ALL to ECU, and also moved adaptive timing from Optimized to Enabled. Then i backed out to the the look at the sensors and it said the OBS sensor was connected. I then backed out and went to the Race screen. The screen showed "ready" when I fi...
by JJMiladin
Sat Mar 07, 2020 1:38 pm
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

Re: OBD update rate?

Gear ratios edited
by JJMiladin
Sat Mar 07, 2020 1:31 pm
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

Re: OBD update rate?

GP Pilot thanks for the tips. I will try your procedure. I have seen that connection is not instantaneous. I will say I have had RPM indication in the past. I did not know I would need to define gear ratios. I can do that I guess. I was assuming there was some sensor on the trans that was sending a ...
by JJMiladin
Sat Mar 07, 2020 1:27 pm
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

Re: OBD update rate?

here are the screenshots you requested.
by JJMiladin
Thu Mar 05, 2020 3:08 am
Forum: Accessories
Topic: OBD update rate?
Replies: 11
Views: 916

OBD update rate?

I have the OBD link MX on a 2002 Corvette Z06. It seems to work with Lap Timer on occasion but not regularly. As you can see from the screen shot it looks to be connected but it does not provide any data. I have had it provide data in the past but it wont show everything I think it should. For examp...