Search found 15 matches

by tonytkdk
Tue Sep 03, 2019 5:56 am
Forum: Using LapTimer
Topic: Are there different themes of overlays?
Replies: 1
Views: 93

Are there different themes of overlays?

I found this video has different looks for the overlays. Especialy the G-sensor and gear position. May I know how to switch to this?


https://www.youtube.com/watch?v=65nAO3usXRk
by tonytkdk
Fri Aug 23, 2019 12:52 am
Forum: Trouble Shooting
Topic: Transfering GoPro hero 7 Data
Replies: 5
Views: 186

Re: Transfering GoPro hero 7 Data

Those are helpful information. > You are probably missing the Re-Link - which is basically revolving the reference between data and video name. The sync point memorized when remote controlling the cam is preserved when Re-Linking, it is just to resolve the file name. As for this, question here. * Sh...
by tonytkdk
Thu Aug 22, 2019 5:16 am
Forum: Using LapTimer
Topic: PIDs for Porsches
Replies: 8
Views: 488

Re: PIDs for Porsches

These look awesome. Anyone tried it yet? I don't think laptimer has overlay for steering angle tho. PID 194 Steering Angle Bytes 0 & 1, little endian, signed, X 0.045 (seems to mirror the E46 M3 config; multiplier needs to be tested) PID 194 Steering rate of change Bytes 2 & 3, little endian, signed...
by tonytkdk
Thu Aug 22, 2019 4:46 am
Forum: Trouble Shooting
Topic: Transfering GoPro hero 7 Data
Replies: 5
Views: 186

Re: Transfering GoPro hero 7 Data

Hi Harry, I have similar questions. Initially, I configure the GrandPrix to start the gopro 7 black recording. But I realize few problems. Since I'm not using it on tracks. It's always a single lap. The Gopro 7 is starting after the laptimer stopwatch is started. This causes the recording is shorter...
by tonytkdk
Tue Aug 13, 2019 3:56 pm
Forum: Trouble Shooting
Topic: Exported VOB is not working properly
Replies: 8
Views: 198

Re: Exported VOB is not working properly

Hi Harry,

I found the corrupted fixes. I remember what happened during the timeframe. I stopped there for 2mins for friends.

Hope this help to improve the laptimer.
by tonytkdk
Tue Aug 13, 2019 2:38 pm
Forum: Trouble Shooting
Topic: Exported VOB is not working properly
Replies: 8
Views: 198

Re: Exported VOB is not working properly

Nice investigation and update. Really appraciate. I'm gonna to check what's wrong with my dual electronics xgps160. My hunch is the overheating during recording.

Thanks // Hugo
by tonytkdk
Tue Aug 13, 2019 2:48 am
Forum: Trouble Shooting
Topic: Exported VOB is not working properly
Replies: 8
Views: 198

Re: Exported VOB is not working properly

Hi Harry,

It's sent out. I have both hlptrz and vbo for you.
Email title: LapTimer Export (LapTimer-0054-20190813-092756)

The laptime: 15:33.20
Distance: 17.013km

It's a mountain way.

Thanks.
by tonytkdk
Mon Aug 12, 2019 2:23 pm
Forum: Trouble Shooting
Topic: Exported VOB is not working properly
Replies: 8
Views: 198

Re: Exported VOB is not working properly

It looks fine from laptimer on my iphone.
IMG_0351.PNG
IMG_0351.PNG (346.37 KiB) Viewed 191 times
by tonytkdk
Mon Aug 12, 2019 6:59 am
Forum: Trouble Shooting
Topic: Exported VOB is not working properly
Replies: 8
Views: 198

Exported VOB is not working properly

The exported VOB seems broken while loading from Circuit tools. link to the exported VOB https://drive.google.com/open?id=1PzsySwpY3mBvQHMaJmF1u-jCXFU3r-d- The lap of 8/11 Screen Shot 2019-08-12 at 1.53.47 PM.png Same lap of 7/28 works fine. Screen Shot 2019-08-12 at 1.55.30 PM.png One more query is...