Search found 19 matches

by T4nkcommander
Wed Feb 06, 2019 3:12 am
Forum: Trouble Shooting
Topic: Kiwi3 OBD dropping data during recording?
Replies: 9
Views: 514

Re: Kiwi3 OBD dropping data during recording?

There are two expert settings you can test for cars not fully compatible: 1) Expert Settings ‣ OBD Tweaks ‣ Adaptive Timing ‣ Enabled (instead of Optimized) 2) Expert Settings ‣ OBD Tweaks ‣ ECUs Addresses ‣ ECM instead of ALL Late LapTimer versions turn on a number of optimizations to get better u...
by T4nkcommander
Wed Feb 06, 2019 3:10 am
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

Well, I give up. Uninstalled and wiped everything, rebuilt my settings and vehicle from scratch. Went to do video preview prior to starting manual record, and same thing as before. The only other thing I can think of that might fix it at this point is to adjust the max power values and rpm ranges, a...
by T4nkcommander
Mon Feb 04, 2019 11:50 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

I purged all vehicles, verified the laps all went to 'unspecified vehicle', then re-imported the vehicle I sent to you. After relinking the vehicle to the laps associated with the trackday, I played the raw video and had the same problem. Strongly considering doing a full reset of everything - or ma...
by T4nkcommander
Mon Feb 04, 2019 9:54 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

I've been playing around in settings. I think there is some bug in the vehicle created - because after making a duplicate and selecting the original, the engine tab gauge displayed incorrectly. Selecting the duplicate vehicle and going back to Engine shows correct tach, but trying to display raw vid...
by T4nkcommander
Mon Feb 04, 2019 9:42 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

Hmm...still doing it on my end. After reverting and allowing the app to overlay on the fly, still same as before.

Any file or setting to change before re-installing the app?
by T4nkcommander
Sun Feb 03, 2019 12:57 am
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

Sent. Let me know if you didn't get the vehicle certification - it didn't give me an email option, but said it was submitted.
by T4nkcommander
Sat Feb 02, 2019 4:44 am
Forum: Trouble Shooting
Topic: Missing videos
Replies: 16
Views: 2631

Re: Missing videos

Apologies; figured it would be better to keep similar issues contained to one thread rather than open a new topic. I ended up clearing the videos off of the card, copying them back on and ensuring the names were what HLT expected, and it seems to have fixed the issue. I think the user should be able...
by T4nkcommander
Sat Feb 02, 2019 4:38 am
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

Still doing the same thing :/
Screenshot_20190201-213712.png
Screenshot_20190201-213712.png (458.88 KiB) Viewed 244 times
by T4nkcommander
Thu Jan 31, 2019 4:02 am
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

Screenshot_20190130-205841.png
Screenshot_20190130-205841.png (280.4 KiB) Viewed 254 times
by T4nkcommander
Wed Jan 30, 2019 8:23 pm
Forum: Trouble Shooting
Topic: OBD RPM Display gauge
Replies: 25
Views: 670

Re: OBD RPM Display gauge

I checked this initially; they are both set to the same vehicle. For some reason my overlay isn't getting the memo. Any other setting I can check?