Search found 9 matches

by to.rben
Wed Aug 21, 2019 7:57 am
Forum: Using LapTimer
Topic: No automatic in-session reconnect for external camera
Replies: 4
Views: 172

Re: No automatic in-session reconnect for external camera

Hi Harry,

have you been able to reproduce this on your end?

Cheers,
to.rben
by to.rben
Wed Jul 24, 2019 10:50 am
Forum: Using LapTimer
Topic: No automatic in-session reconnect for external camera
Replies: 4
Views: 172

Re: No automatic in-session reconnect for external camera

Wifi is connected. I tested it at home by manually switching the iPhone over to the camera's network. The session is not recognizing the camera. Not even after considerable time. My test: - switch on camera and connect iPhone to the camera Wifi - start HLT session - switch off camera - wait until HL...
by to.rben
Wed Jul 24, 2019 9:54 am
Forum: Using LapTimer
Topic: No automatic in-session reconnect for external camera
Replies: 4
Views: 172

No automatic in-session reconnect for external camera

Hi there, from time to time it happens that the camera Wifi connection is lost for some time and then comes back on. I experienced this for two main reasons: camera turns off because of low battery and loose charger cable or camera gets turned on only on lap 2 (after session start) because it was fo...
by to.rben
Sat Feb 23, 2019 3:56 am
Forum: Engine Sensors
Topic: PLX Kiwi 4
Replies: 31
Views: 1872

Re: PLX Kiwi 4

@Harry: I have my Kiwi4 sitting on the table right in front of me (in Germany). As I will not need until summer, I could borrow it to you for testing for a while, if interesting?

Cheers,
TS
by to.rben
Sun May 06, 2018 8:38 pm
Forum: Engine Sensors
Topic: PACE Link and Kiwi3 in parallel
Replies: 8
Views: 688

Re: PACE Link and Kiwi3 in parallel

Hi again, I got a Y cable and ran some tests connecting a Kiwi3 and a TONWON BTLE at the same time. I have experienced several issues and have never been able to get both working at the same time (using two smartphones). This is a slightly different scenario than yours (BTLE connections involved fo...
by to.rben
Tue May 01, 2018 12:27 pm
Forum: Engine Sensors
Topic: PACE Link and Kiwi3 in parallel
Replies: 8
Views: 688

Re: PACE Link and Kiwi3 in parallel

So far I thought these Y cables can handle one device at a time only (two plugged in but only one active). But I may be wrong. I will probably order one to understand operation. - Harry I’ve run a naive test already and both OBD devices are definitely functional. The question is how stable the conn...
by to.rben
Mon Apr 30, 2018 5:07 pm
Forum: Engine Sensors
Topic: PACE Link and Kiwi3 in parallel
Replies: 8
Views: 688

Re: PACE Link and Kiwi3 in parallel

Harry wrote:I doubt this will work, but maybe someone can report on his/her real life experience.

...
Doubt because of overall Bluetooth bandwidth available? Or what would be the bottleneck in your opinion?
by to.rben
Sun Apr 29, 2018 9:18 pm
Forum: Engine Sensors
Topic: PACE Link and Kiwi3 in parallel
Replies: 8
Views: 688

PACE Link and Kiwi3 in parallel

Hi Harry, I would like to run both a Kiwi3 plus a PACE Link (http://www.pace.car) on an OBD splitter/Y-cable with iOS. I use PACE mainly as Fahrtenbuch, while the Kiwi3 is for HLT. I have two questions: 1) Is it likely or not so likely to experience any interference between the two dongles (e.g. by ...
by to.rben
Sat Apr 28, 2018 11:27 am
Forum: Announcements
Topic: Status of HERO5 support
Replies: 47
Views: 11977

Re: Status of HERO5 support

Harry, I did purchase Grand Prix Edition (iOS) early in last year’s season to accompany with my Kiwi3 and my Hero5 Session to be used in multiple track days in a Lotus Elise. I was hoping for support of the Session for this season. But there is still nothing. Should I sell the Session? Am seriously ...