Search found 8 matches

by planetshg
Mon Jun 19, 2017 9:38 pm
Forum: OBD
Topic: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use
Replies: 9
Views: 262

Re: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use

Thank you so much, Sonertial - reducing the delays in this way is helping a lot!
It still is a mile away from the smoothness HLT got me used to - however, this way I can wait for Harry. ;-)

Which setting do you run for OBD Extrapolation?
by planetshg
Fri Jun 02, 2017 8:28 am
Forum: Feature Requests
Topic: Larger gear ratio's
Replies: 2
Views: 87

Re: Larger gear ratio's

You're writing that you already processed your variable final drive into your resulting gear ratios.
If those are too large for HLT using a final drive ratio of 1.0, you could recalculate your gears for a higher final drive ratio, like 2.0 or 3.0 and include that as well into HLT.
by planetshg
Thu Jun 01, 2017 9:40 pm
Forum: Support LapTimer Development
Topic: Possible cosmetic bug: Video export speed given as 1/x ?
Replies: 1
Views: 69

Possible cosmetic bug: Video export speed given as 1/x ?

Situation: When overlaying a video, a notification informs about the relative progress, frames processed as well as heap memory and "speed". For example: "[...] speed x3,5" Expectation: I understand speed as a moving window over the last second, given by the fraction of the curre...
by planetshg
Thu Jun 01, 2017 8:33 pm
Forum: OBD
Topic: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use
Replies: 9
Views: 262

Re: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use

As you predicted, the other phone (Nexus 4 with Android 5.1.1) did not perform better.
It's a pity that this combination of top devices for Android does not work out well currently.

Can I help you in any way reworking the interpolation? ;-)
by planetshg
Thu Jun 01, 2017 11:25 am
Forum: OBD
Topic: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use
Replies: 9
Views: 262

Re: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use

From what I read on the forum, setting OBD Extrapolation to aggressive should be what's needed?
Unfortunately, that did not help so much in my case.
Got that old Nexus 4 settled with HLT meanwhile and will give it a try. Your reply took away some hope, however. ;-)
by planetshg
Wed May 31, 2017 10:30 pm
Forum: OBD
Topic: [OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use
Replies: 9
Views: 262

[OP3+OBDLink MX+XGPS160] Choppy OBD data when XGPS160 in use

Dear Harry, fellow users, I am kind of sorry to bother you with another thread like «halp! me OBD iz choppesy» - but maybe you're going to have the one, final idea. In one line: Choppy data from OBDLink MX BT AND WiFi with OP3 as soon as XGPS160 gets connected; default parameters and frequent recomm...
by planetshg
Mon May 01, 2017 7:18 pm
Forum: Trouble Shooting
Topic: [Video Export] Colors appear slightly shifted
Replies: 1
Views: 69

[Video Export] Colors appear slightly shifted

Dear Harry, all, whenever I export a video using hardware video encoding, the output's colors seem slightly shifted into the yellowish/greenish range, as well as have their contrast ramped up. raw.JPG Philipp shifted.JPG This does not occur when using software video encoding - which, however, is fai...
by planetshg
Mon May 01, 2017 3:54 pm
Forum: About this Forum
Topic: XGPS 160 Sensor Delay
Replies: 8
Views: 2135

Re: XGPS 160 Sensor Delay

Some values truly seem to be unaffected by the expert settings reset. I came accross the issue and this thread when needing their default values for internal sensors and an OBDLink MX BT myself. ;) For instance, using a OnePlus Three*, the Display «Refresh rate» gets defaulted back to 5, while Senso...

Go to advanced search