Search found 5 matches

by kulbrand
Sat Oct 18, 2014 9:45 pm
Forum: Trouble Shooting
Topic: V18.3.5 update issue
Replies: 28
Views: 5271

Re: V18.3.5 update issue

I am on GP edition vs 18.3.4 and have been wondering why .5 is not showing up? I have just assumed it was not available yet. When I go AppStore Updates the update doesn't even show up, with the other apps to be upgraded? Running IPhone 6 and IOS 8.0.2. Omar
by kulbrand
Mon Oct 13, 2014 10:12 pm
Forum: Engine Sensors
Topic: Intermittent comms with ODB BT1
Replies: 5
Views: 1812

Re: Intermittent comms with ODB BT1

M54ccibo, thanks for tips, will try. Force sequential to ON makes it work, at a stable 2-3 Hz refresh, when OFF the BT comms falls over immediately, turn to ON works again. Harry, tanks for note on BT1. Just FYI, tried on my 2008 128i again and both modes work well "Force seq" ON 4 Hz, OFF 6 Hz, bot...
by kulbrand
Sat Oct 04, 2014 9:18 pm
Forum: Engine Sensors
Topic: Intermittent comms with ODB BT1
Replies: 5
Views: 1812

Re: Intermittent comms with ODB BT1

Thank you, think you are right. Tried in my other car 2008 128 and seamed to work ok there, although I had one brief complete drop out, refresh rate being 5-6 Hz. In the M5 still same problem, having turned off BT on stereo (also tried again stereo off and made sure no other BT devices around other ...
by kulbrand
Sat Oct 04, 2014 2:25 am
Forum: Engine Sensors
Topic: Intermittent comms with ODB BT1
Replies: 5
Views: 1812

Intermittent comms with ODB BT1

Hi Harry, firstly thanks for a great app. Have recently seen intermittent comms with the GoPoint BT1 unit. Works for a while 30-60 seconds, then stops, some times when on see gears shows one higher than actual and for some reason the speed shows 0 constantly. Though when ODB data disappears the spee...
by kulbrand
Mon May 05, 2014 3:24 am
Forum: Trouble Shooting
Topic: Issue with XGPS150A and GoPoint BT1
Replies: 8
Views: 1304

Issue with XGPS150A and GoPoint BT1

Running v18.0.15 GP on IOS7 on 4S, during track day over the weekend had an issue where the XGPS & the BT1 would not work together, when both were on together they both would work for a little while, but after a little while both would shut down and no timing/recording would start on track. The BT1 ...