Search found 4 matches

by M54ccibo
Mon Oct 13, 2014 1:48 am
Forum: Engine Sensors
Topic: Intermittent comms with ODB BT1
Replies: 5
Views: 1711

Re: Intermittent comms with ODB BT1

FWIW, I had an issue with my 2013 F10 M5 using the BT1 as well. I am also using an iPhone 6, IOS 8.0.2, and HLT 18.3.4. Constantly received a warning about OBD II update rate. For reference I had zero issues with Dash Command. I decided to manually exclude a bunch of the OBD PIDs, and it looks like ...
by M54ccibo
Mon Aug 26, 2013 4:59 pm
Forum: Engine Sensors
Topic: PLX Kiwi, HLT GPE 17.1.1 and 2013 BMW M5
Replies: 2
Views: 2164

Re: PLX Kiwi, HLT GPE 17.1.1 and 2013 BMW M5

Thanks Harry. Soo close. I drove Laguna Seca on Saturday, woke up Sunday AM and the update was on the Apple store. No biggie, there will be more events!
by M54ccibo
Fri Aug 23, 2013 7:10 am
Forum: FAQs and HOW-TOs
Topic: [HOWTO] Debugging OBD Communication
Replies: 51
Views: 28007

Re: [FAQ] Debugging OBD Communication

Hello Harry. Trying to get the PLX Kiwi Wifi working with my 2013 BMW M5. Just sent a trace to you...let me know if it looks good. Specifically, I get CRAZY RPM fluctuations and the shift icon flickers on/off.

Thanks!
by M54ccibo
Fri Aug 23, 2013 6:57 am
Forum: Engine Sensors
Topic: PLX Kiwi, HLT GPE 17.1.1 and 2013 BMW M5
Replies: 2
Views: 2164

PLX Kiwi, HLT GPE 17.1.1 and 2013 BMW M5

EDIT...sent logfile per OBD debugging. Sorry for the duplicate post. Trying to get the PLX Kiwi Wifi to work properly with the 2013 BMW M5. I can connect, however, the RPM is WAY off (it fluctuates between an accurate number, i.e., 800RPM at idle and 33000!) and the shift light flickers on/off const...