Search found 5 matches

by BMWLTW
Mon Sep 23, 2013 3:13 am
Forum: Trouble Shooting
Topic: LapTimer unable to connect to Dual XPS150A
Replies: 17
Views: 3036

Re: LapTimer unable to connect to Dual XPS150A

I had a problem getting my iPad to connect to the xgps150. Then I realized that the xgps connected to the phone in my pocket. The 150 supports one device. Disconnected the phone and the iPad paired with the xgps150. For me, that's a good reason to get the xgps 160.
by BMWLTW
Sun Sep 22, 2013 12:45 pm
Forum: Announcements
Topic: Usability Suggestions for LapTimer v17.5
Replies: 27
Views: 14736

Re: Usability Suggestions for LapTimer v17.5

Since HLT knows where you are, could the top of the "tracks" list be "nearby" tracks showing the track possibilities at your location. Further, some tracks have multiple configurations and some people don't select the correct track, then upload improbable Hall of Fame times since they are really on ...
by BMWLTW
Wed Sep 18, 2013 11:59 am
Forum: Trouble Shooting
Topic: North American Tracks
Replies: 2
Views: 697

Re: North American Tracks

Thanks Harry! All is well. I think I was missing some of the European tracks, all of North and South America, Other and Outdated. I reloaded the list from the server and everything is great.
Thanks for this awesome app!
by BMWLTW
Wed Sep 18, 2013 9:33 am
Forum: Trouble Shooting
Topic: North American Tracks
Replies: 2
Views: 697

North American Tracks

Is it just me? Updated to 17.4 and I have no North American track sets.
Grand Prix edition if it matters.
Favorite App for my iPhone BTW.
by BMWLTW
Mon May 06, 2013 1:03 pm
Forum: FAQs and HOW-TOs
Topic: [FAQ] Preparing iOS and GoPro MultiCam Devices for Recording
Replies: 67
Views: 40626

Re: [FAQ] Preparing iOS and GoPro MultiCam Devices for Recor

Thought I would share my experience trying to get the goPro Hero2 working. The Hero2 with backpack would be set to "Phone/Tablet" the equivalent to HERO: Wireless Controls ‣ GoPro APP I had the system working in 17.0.3 with the default password. Later, I updated to 17.0.4. and changed the password o...