Search found 16 matches

by geogan
Tue Feb 19, 2013 2:22 pm
Forum: Announcements
Topic: LapTimer (Rookie, Petrolhead, GrandPrix) v17 announcement
Replies: 91
Views: 40104

Re: LapTimer (Rookie, Petrolhead, GrandPrix) v17 announcemen

Looks like some good improvements there alright :D
by geogan
Tue Nov 13, 2012 4:40 pm
Forum: VideoPro
Topic: v16.7 problems
Replies: 1
Views: 3241

v16.7 problems

Just got the upgrade to 16.7 today and tested it out with my full LapTimerPro setup of Gopoint BT1 OBD interface and XGPS150 for NMEA GPS data. Unfortunately (unless I am doing something wrong) there were problems. With the two devices on and connected to iPhone and phone mounted on windshield I sta...
by geogan
Mon Nov 05, 2012 6:17 pm
Forum: Global Navigation Satellite System (GNSS) Sensors
Topic: Dual XGPS170
Replies: 6
Views: 2485

Re: Dual XGPS170

I got the email from them. They are giving a rebate of $50 if sending the XGPS150 back to get the XGPS170 - but the XGPS170 model costs $799 :!: :!: completely different market for that product - not for laptiming :D
by geogan
Mon Nov 05, 2012 6:12 pm
Forum: Global Navigation Satellite System (GNSS) Sensors
Topic: 150XGPS or 150XGPSE?
Replies: 11
Views: 7474

Re: 150XGPS or 150XGPSE?

I just got the Axxera XGPS150E European version from a UK site. The difference is the E version complies with European regulations to do with GPS's where the US version did not. I can confirm the new European version from Axxera/Dual works fine with iPhone 4 and Laptimer... By the way there seemed t...
by geogan
Mon Oct 15, 2012 12:20 pm
Forum: Using LapTimer
Topic: Syncing overlay to video
Replies: 1
Views: 1053

Syncing overlay to video

Is there any way of adjusting the overlay sync before exporting the overlaid video? I keep finding the actually overlays of both GPS and OBD data are out of sync with video so the overlay function is limited in use. If it is not possible to sync in the app then I can sync externally in other PC prog...
by geogan
Wed Sep 05, 2012 12:20 pm
Forum: Using LapTimer
Topic: Export/Dashware questions
Replies: 8
Views: 2294

Re: Export/Dashware questions

A misalignment between OBD, acceleration, and GPS should be impossible, the ranges are much smaller and can be compensated using LT's delay settings in Expert Settings. Same is true for video / data recording alignment although videos can be a lot more out of order due to processing issues. Keep in...
by geogan
Tue Sep 04, 2012 9:45 pm
Forum: Using LapTimer
Topic: Export/Dashware questions
Replies: 8
Views: 2294

Re: Export/Dashware questions

OK great thanks for your replies Harry. By the way I have been experimenting in Dashware to get RPM needle and video to match perfectly after exporting Laptimer video and CSV data of same video and it appears that in order to get sync between them I have to set an offset of 4.2 seconds. I don't real...
by geogan
Tue Sep 04, 2012 11:00 am
Forum: Using LapTimer
Topic: Export/Dashware questions
Replies: 8
Views: 2294

Export/Dashware questions

Hi, I noticed an old mail export contained a special CSV for Dashboard but when I export now there is only the standard CSV (same in export to Dropbox). Are you no longer doing a reformatted CSV version for Dashware? Also in the CSV there is nothing for Braking - is this car related? ie. does my car...
by geogan
Fri Aug 31, 2012 11:14 pm
Forum: Engine Sensors
Topic: GoPoint BT1 and Subaru WRX STIs
Replies: 3
Views: 1955

Re: GoPoint BT1 and Subaru WRX STIs

http://www.youtube.com/watch?v=hhPWR7uV ... e=youtu.be

Quick test video. Why is the throttle position stuck at full in overlay at the end? And jumps in rev needle? Is the OBDII data wrong or is the overlay rendering wrong?
by geogan
Fri Aug 31, 2012 9:53 pm
Forum: Engine Sensors
Topic: GoPoint BT1 and Subaru WRX STIs
Replies: 3
Views: 1955

Re: GoPoint BT1 and Subaru WRX STIs

OK, problem solved - I finally got the BT1 to connect successfully to the STI. Turns out the OBDII connector is a bit dodgy/loose connection - I had to wiggle the BT1 around a bit in the connector/pull it out a bit/ push it sideways a bit and suddenly the BT1 beeped and the red light turned blue! Th...