Search found 813 matches

by gplracerx
Tue Oct 16, 2018 9:01 pm
Forum: Using LapTimer
Topic: Hillclimb - Configuring track
Replies: 11
Views: 505

Re: Hillclimb - Configuring track

I wouldn't try to set a trigger POI while moving. I think you would probably be better off to set triggers using the map display. You don't need to be in the car to do that. You don't even need to be at the site. You can also look at the triggers you set on the map display and drag them around if th...
by gplracerx
Sun Oct 14, 2018 8:13 pm
Forum: Audio
Topic: External mic or change audio source?
Replies: 14
Views: 5296

Re: External mic or change audio source?

You could do it, but it's not trivial and can't be done inside HLT. You'd need to demux the relevant videos, i.e. split the audio and video streams with the appropriate program on a computer, and then combine the audio track you wanted with the video you wanted, remux and transfer to the phone or wh...
by gplracerx
Fri Oct 12, 2018 7:43 pm
Forum: GPS
Topic: RaceCapture support
Replies: 10
Views: 303

Re: RaceCapture support

I believe the issue is with Circuit Tools calculation of lateral acceleration from RC data. If CT uses yaw rate and speed to calculate lateral acceleration, then a few bad direction data points would lead to bad lateral acceleration numbers that would look much like the graph in the linked forum top...
by gplracerx
Fri Sep 28, 2018 3:28 pm
Forum: Accessories
Topic: Gimbal use for video stabilization?
Replies: 1
Views: 108

Re: Gimbal use for video stabilization?

Any non-rigid mount that improves video quality will likely hurt data quality, especially acceleration data. Accurate lateral and linear acceleration data requires that the device axes are fixed relative to the vehicle axes. That's a recipe for bad video with modern smart phones.
by gplracerx
Wed Sep 26, 2018 7:35 pm
Forum: Trouble Shooting
Topic: App crashes after starting car when BT1 connects
Replies: 4
Views: 118

Re: App crashes after starting car when BT1 connects

Changing ECU's addressed in the OBD Tweaks section of Expert Settings from ALL to ECM seems to have fixed the issue.
by gplracerx
Mon Sep 24, 2018 6:55 pm
Forum: Trouble Shooting
Topic: App crashes after starting car when BT1 connects
Replies: 4
Views: 118

Re: App crashes after starting car when BT1 connects

I sent one. I didn't look at all of them, but the last few chronologically all looked the same.
by gplracerx
Mon Sep 24, 2018 2:59 pm
Forum: Trouble Shooting
Topic: App crashes after starting car when BT1 connects
Replies: 4
Views: 118

App crashes after starting car when BT1 connects

Grand Prix version 22.0.4 on the last version of iOS 11 on an iPhone 5s. At an autocross this weekend, every time I started the car before a run, the app would crash to the desktop just after the coolant temperature appeared on the Timer screen. It also crashed on the home screen after starting the ...
by gplracerx
Fri Aug 10, 2018 8:09 pm
Forum: Trouble Shooting
Topic: Difficulty getting timer to trigger
Replies: 2
Views: 115

Re: Difficulty getting timer to trigger

Elemento1991, I purchased this app for autocross. You can't do autocross at all well without at least a 5Hz GPS. The 1Hz, heavily filtered, phone GPS is not good enough. It also tends to drift. That's usually OK for a race track where you can use a wide detection corridor, not so much for autocross....
by gplracerx
Fri Aug 03, 2018 9:50 pm
Forum: Tracks
Topic: Creating Tracks for Motocross
Replies: 5
Views: 230

Re: Creating Tracks for Motocross

Hi Monika, narrow tracks like yours profit if trigger directions are set and detection corridor is narrow, so you should keep that approach. I was under the impression that setting a direction automatically set the detection corridor to wide. Is that no longer true? Or can you set the corridor width...
by gplracerx
Sun Jun 03, 2018 11:25 pm
Forum: GPS
Topic: VBOX Sport And HLT different data
Replies: 2
Views: 212

Re: VBOX Sport And HLT different data

You can minimize accelerometer smoothing in HLT by increasing the accelerometer data rate to 100Hz from the default 30Hz in Expert Settings. This is a requirement, in my opinion, for autocross data logging.

Go to advanced search